Web Resource Problem

Aug 12, 2009 at 5:09 PM

I am new to the CSS Friendly adapters and I am haveing problems with a treeview of the site map.

I have looked at the source  and found that the table generated for the site map references a WebResource that does no get download with the page. Any suggestions would be appreciated.

Using VS 2008 debug under the Script Documents I see Default.aspx, two WebResource file and a text file called "blank';

The web resource listed below is missing

The source ccde for the table is:

<div><table border="0" cellpadding="0" cellspacing="0"
            style="width: 1038px; background-color: white &gt; &lt;tr&gt; &lt;td colspan="
            1s" style="background-color:White" </td>
                <td colspan="2" style="border-bottom: silver thin solid; height: 46px; background-color: white">
                    <img id="ctl00_Image1" src="Images/ceslogo.jpg" align="absmiddle" style="border-width:0px;" />
                    &nbsp &nbsp &nbsp &nbsp
                    <span id="ctl00_SiteMapPath1"><a href="#ctl00_SiteMapPath1_SkipLink"><img alt="Skip Navigation Links" height="0" width="0" src="/CESPortal/WebResource.axd?d=RBx5EJpQkDI5Q-dyBrv2qw2&amp;t=633776941256218927" style="border-width:0px;" /></a><span>Home</span><a id="ctl00_SiteMapPath1_SkipLink"></a></span>
                </td>
            </tr>
            <tr> <td colspan="1" style="background-color: White" </td>
           
            <tr>
             
                <td colspan="1" style="border-bottom: silver thin solid; background-color: white">
            </tr>
            </table>

Aug 13, 2009 at 1:18 PM

The problem seems to be related to using the CSSFriendly.dll instead of including the CSSFriendly source files in the project.